panik: (Screwed)
posted by [personal profile] panik at 10:43am on 26/03/2007 under
It's looking suspiciously like You Tube is to blame for my computer troubles. Having tentatively re-installed Mozilla - no problems - and my favourite fonts - no problems - I've been back to You Tube and within 12 hours, my sound and video files have been corrupted and the cursor trouble returned - re-installed the files, restarted, the comp; checked all was well (ticks boxes) - went back to You Tube - re-corrupted! O:

This is a blow. I use YT a lot and I'm not really sure why this is happening. I'm assuming something they're uploading is conflicting with my drivers. I've had java issues in the past, but never so severely as of late, and never so badly that I had the computer's most basic functions so badly affected.

Trouble is,  I'm a writer and the main reason I have this laptop is to do my job, and the jumping cursor was seriously messing with my ability to work and stay sane, so... I guess I'll have to forego YT for the forseeable, which saddens me deeply, but I just can't take the risk of my 'late troubles' happening again. )o:

Has anyone else had this problem?
location: Sofa, supposed to be working but you know how it is.

Reply

From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

May

SunMonTueWedThuFriSat
      1
 
2
 
3
 
4
 
5
 
6
 
7
 
8
 
9
 
10
 
11
 
12
 
13
 
14
 
15
 
16
 
17
 
18
19
 
20
 
21
 
22
 
23
 
24
 
25
 
26
 
27
 
28
 
29
 
30
 
31